Veri Doğrulamayı Kullanarak Birden Fazla Aynı Veri Girişini Engellemek

Veri Doğrulama Kullanımı

Excel’de şarta bağlı veri girmek için kullanılan Veri doğrulama özelliği sayesinde hücrelere veri girişini sınırlandırarak; veri girişi sırasında oluşan hataları engelleyebilirsiniz.

Excel de verinin bir kez girilmesin sağlamak

Excel Veri doğrulama özelliği ve Eğersay işlevi ile birlikte bir sütuna veri girişi sırasında, daha önce girilmiş olan bir verinin yeniden girilmesini engelleyebilirsiniz.

Bunun için;

  1. Verilerin yenilenmemesini istediğiniz örneğin A1:A100 aralığını seçin.
  2. Veri sekmesinde yer alan Veri Araçları grubundaki Veri Doğrulama özelliğini seçin.
  3. Veri doğrulama seçeneklerinden Özel ‘i seçin.
  4. =EĞERSAY($A$1:$A$100;A1)=1 formülünü uygulayın.

Excel Veri Doğrulama eğitim videolarına bakmak için tıklayınız.

Reklamlar

About İleri Düzey Excel ve Ofis Eğitmeni - Yazar Ömer BAĞCI

vidoport.com'da Eğitmen İleri Düzey Excel 2016 ve Bilgisayarın B'si kitaplarının yazarı. Kurumsal ve Bireysel Excel Eğitimleri veriyor..
Bu yazı Genel içinde yayınlandı ve , , , , , olarak etiketlendi. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Connecting to %s