Excel’de Topla.Çarpım fonksiyonun farklı kullanımı

Excel fonksiyonlarından çok farklı şekillerde kullanılabilen fonksiyonlardan bir tanesi Topla.Çarpım Fonksiyonu işlevidir.

Temel olarak iki farklı sütundaki değerleri birbiriyle çarpıp toplamak için kullanılan Topla.Çarpım fonksiyonu aşağıdaki gibi farklı şekiller de kullanılabilir.

Excel de Topla çarpım fonkisyonu vidoport.com.png

Bu şekildeki bir listede günlere göre satış toplamlarını bulmak için normal yollardan Gün işlevini ve Etopla İşlevini kullanmamız gerekir. Gün işlevi sayesinde öncelikle tarihin Gün değerini, sonra da Etopla işlevi ile günlük toplamları buldurmalıyız.

Tablonuzu aşağıdaki gibi düzenledikten sonra, toplamları Topla.Çarpım işlevi sayesinde buldurabiliriz.

Excel de Topla çarpım fonkisyonu vidoport.com nasıl .png

Tablonuzu yukarıdaki gibi düzenledikten sonra:

E2 hücresine =TOPLA.ÇARPIM((GÜN($A$2:$A$20)=D2)*$B$2:$B$20)

formülünü uyguladığınızda D2 hücresindeki 1 değerinin B sütunundaki karşılığını bulup toplatırsınız.

Excel de Topla çarpım fonkisyonu vidoport.com nasıl   .png

Formülü aşağıya doğru kopyaladığınız da ise, diğer günlerinde toplamlarını bulursunuz.

Konunun anlatım slaytlarına vidoport.com üzerinden erişmek için tıklayınız..

Bknz: Excel’in diğer fonksiyonlarının anlatıldığı eğitim videoları

İlginizi çekerse: Excel’de işlevlerde, fonksiyonlarda uzmanlık eğitim videoları

Kaynak Kelimeler: Topla Çarpım, Etopla, Gün İşlevi, Excel işlevleri, Excel fonksiyonları

Reklamlar

About İleri Düzey Excel ve Ofis Eğitmeni - Yazar Ömer BAĞCI

vidoport.com'da Eğitmen İleri Düzey Excel 2016 ve Bilgisayarın B'si kitaplarının yazarı. Kurumsal ve Bireysel Excel Eğitimleri veriyor..
Bu yazı Genel içinde yayınlandı ve , , , , , olarak etiketlendi. Kalıcı bağlantıyı yer imlerinize ekleyin.

Bir Cevap Yazın

Aşağıya bilgilerinizi girin veya oturum açmak için bir simgeye tıklayın:

WordPress.com Logosu

WordPress.com hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Twitter resmi

Twitter hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Facebook fotoğrafı

Facebook hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Google+ fotoğrafı

Google+ hesabınızı kullanarak yorum yapıyorsunuz. Çıkış  Yap / Değiştir )

Connecting to %s